Vulnerabilità: CVE-2020-26816

SAP come Java (Key Storage Service), le versioni – 7.10, 7.11, 7.20, 7.30, 7.31, 7.40, 7.50, ha il materiale chiave che è memorizzata nel SAP Service NetWeaver AS Java Storage Key memorizzato nel database nel formato codificato DER e non è criptato. Ciò consente a un utente malintenzionato che ha accesso amministratore al SAP NetWeaver AS Java per decodificare le chiavi a causa della crittografia mancanti e ottenere alcuni dati delle applicazioni e le credenziali del client di sistemi adiacenti. Questo impatti Riservatezza altamente come informazioni divulgate potrebbero contenere le credenziali del client di sistemi adiacenti.


https://launchpad.support.sap.com/#/notes/2971163
https://launchpad.support.sap.com/#/notes/2971163
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=564757079
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=564757079
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-26816


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi