Vulnerabilità: CVE-2020-26917

Alcuni dispositivi NETGEAR sono affetti da XSS memorizzati. Questo influisce EX7000 prima 1.0.1.78, R6250 prima 1.0.4.34, R6400 prima 1.0.1.46, R6400v2 prima 1.0.2.66, R7100LG prima 1.0.0.50, R7300DST prima 1.0.0.70, R7900 prima di 1.0.3.8, R8300 prima 1.0.2.128, e R8500 prima 1.0.2.128.


https://kb.netgear.com/000062336/Security-Advisory-for-Stored-Cross-Site-Scripting-on-Some-Extender-and-Routers-PSV-2018-0242
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-26917


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi