Vulnerabilità: CVE-2020-27523

Solstizio-Pod fino a 5.0.2 strapazza server di WebRTC gli identificatori di formato-string% x; % P; % C e% s nel screen_key, display_name, BROWSER_NAME, e il parametro operation_system durante il processo di autenticazione. Questo può mandare in crash il server e forzare Solstizio-Pod to reboot, che porta ad una negazione del servizio.


https://documentation.mersive.com/content/topics/general-gen2i-pod-specs.htm
https://tiger-team-1337.blogspot.com/2020/10/solstice-pod-critical-unauthenticated.html
https://twitter.com/Kevin2600/status/1316261149403275264
https://www.youtube.com/watch?v=EGW_M1MqAG0
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27523


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi