Vulnerabilità: CVE-2020-2816

Una vulnerabilità nel prodotto Java SE di Oracle Java SE (componente: JSSE). Le versioni supportate che sono affetti sono Java SE: 11.0.6 e 14. vulnerabilità facilmente sfruttabile permette malintenzionato non autenticato con accesso alla rete tramite HTTPS al compromesso Java SE. attacchi di successo di questa vulnerabilità può portare a non autorizzata creazione, cancellazione o l’accesso ai dati critici di modifica o tutti i dati accessibili Java SE. Nota: Questa vulnerabilità può essere sfruttata solo fornendo dati alle API del componente specificato senza l’utilizzo di applicazioni non attendibili Java Web Start o applet Java non attendibile, ad esempio attraverso un servizio web. CVSS 3.0 Base 7.5 (impatti Integrity). CVSS Vettore: (CVSS: 3,0 / AV: N / AC: L / PR: N / UI: N / S: U / C: N / I: H / A: N).


https://security.netapp.com/advisory/ntap-20200416-0004/
https://www.debian.org/security/2020/dsa-4662
https://www.oracle.com/security-alerts/cpuapr2020.html
http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00000.html
https://usn.ubuntu.com/4337-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2816


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi