Vulnerabilità: CVE-2020-28580

Una vulnerabilità di iniezione di comando nel AddVLANItem di Trend Micro InterScan Web Security Virtual Appliance 6.5 SP2 potrebbe consentire a un autenticato, attaccante remoto di inviare messaggi HTTP appositamente predisposti ed eseguire comandi arbitrari con privilegi elevati del sistema operativo.


https://success.trendmicro.com/solution/000281954
https://success.trendmicro.com/solution/000281954
https://www.tenable.com/security/research/tra-2020-63
https://www.tenable.com/security/research/tra-2020-63
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-28580


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi