Vulnerabilità: CVE-2020-2933

Una vulnerabilità nel prodotto MySQL Connettori di Oracle MySQL (componente: Connector / J). Le versioni supportate che vengono colpiti sono 5.1.48 e versioni precedenti. Difficile sfruttare vulnerabilità permette un’elevata malintenzionato privilegiato con accesso alla rete tramite diversi protocolli di compromesso connettori MySQL. attacchi di successo di questa vulnerabilità può portare a capacità non autorizzata di causare una negazione parziale di servizio (parziale DOS) di MySQL connettori. CVSS 3.0 Base Punteggio 2.2 (disponibilità impatti). CVSS Vettore: (CVSS: 3,0 / AV: N / AC: H / PR: H / UI: N / S: U / C: N / I: N / A: L).


https://www.debian.org/security/2020/dsa-4703
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MDKQVPFT4Z4SFPBH6YNFMJOXKS2YYKHA/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/4QDR2WOUETBT76WAO5NNCCXSAM3AGG3D/
https://www.oracle.com/security-alerts/cpuapr2020.html
https://lists.debian.org/debian-lts-announce/2020/06/msg00015.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2933


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi