Vulnerabilità: CVE-2020-29456

Più di cross-site scripting (XSS) vulnerabilità in Papermerge prima 1.5.2 consentono aggressori remoti di inserire lo script Web arbitrario o HTML tramite la ridenominazione, tag, caricare o creare la cartella funzione. Il carico utile può essere in una cartella, un tag, o il nome del file del documento. Se il consumo di e-mail è configurato in Papermerge, un documento dannoso può essere inviato via e-mail ed è caricato automaticamente nella applicazione web Papermerge. Pertanto, non è necessaria l’autenticazione per sfruttare XSS se il consumo di e-mail è configurato. In caso contrario, è richiesta l’autenticazione.


https://github.com/ciur/papermerge/issues/228
https://github.com/ciur/papermerge/issues/228
https://github.com/ciur/papermerge/releases/tag/v1.5.2
https://github.com/ciur/papermerge/releases/tag/v1.5.2
https://www.papermerge.com/
https://www.papermerge.com/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29456


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi