Vulnerabilità: CVE-2020-29470

OpenCart 3.0.3.6 è influenzato dal cross-site scripting (XSS) nel campo Oggetto di posta elettronica. Questa vulnerabilità può consentire a un utente malintenzionato di iniettare il payload XSS nel campo Oggetto della posta e ogni volta che un utente si aprirà che la posta del sito web, i trigger XSS e l’attaccante può in grado di rubare il cookie in base al carico artigianale.


https://www.exploit-db.com/exploits/49099
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29470


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi