Vulnerabilità: CVE-2020-29486

Un problema è stato scoperto nel Xen attraverso 4.14.x. I nodi in xenstore hanno una proprietà. In oxenstored, un proprietario potrebbe dare un nodo di distanza. Tuttavia, la proprietà nodo ha implicazioni di quota. Ogni ospite può eseguire un altro ospite fuori quota, o di creare un numero illimitato di nodi di proprietà di dom0, funzionante quindi xenstored di memoria Un amministratore ospite dannoso può causare un denial of service contro un ospite specifica o contro tutto l’esercito. Tutti i sistemi che utilizzano oxenstored sono vulnerabili. Costruzione e utilizzo oxenstored è l’impostazione predefinita nella distribuzione monte Xen, se il compilatore O’Caml è disponibile. I sistemi che utilizzano C xenstored non sono vulnerabili.


https://www.debian.org/security/2020/dsa-4812
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/OBLV6L6Q24PPQ2CRFXDX4Q76KU776GKI/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2C6M6S3CIMEBACH6O7V4H2VDANMO6TVA/
https://xenbits.xenproject.org/xsa/advisory-352.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29486


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi