Vulnerabilità: CVE-2020-29497

Dell Wyse Management Suite versioni precedenti alla 3.1 contengono una vulnerabilità cross-site scripting memorizzato. Un utente malintenzionato autenticato remoto con privilegi di basso potrebbe sfruttare questa vulnerabilità per memorizzare dannoso codice HTML o JavaScript sotto il tag dispositivo. Quando gli utenti accedono vittima i dati inviati attraverso il proprio browser, il codice nocivo viene eseguito dal browser web nel contesto dell’applicazione vulnerabile.


https://www.dell.com/support/kbdoc/en-us/000180983/dsa-2020-282
https://www.dell.com/support/kbdoc/en-us/000180983/dsa-2020-282
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29497


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi