Vulnerabilità: CVE-2020-3112

Una vulnerabilità nel endpoint REST API di Cisco Data Center Network Manager (DCNM) potrebbe consentire a un autenticato, attaccante remoto di elevare i privilegi sulla domanda. La vulnerabilità è dovuta alla convalida controllo accesso insufficiente. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità l’autenticazione con un account con privilegi limitati e l’invio di una richiesta artigianale alle API. Un successo exploit potrebbe consentire all’attaccante di interagire con le API con privilegi amministrativi.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200219-dcnm-priv-esc
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3112


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi