Vulnerabilità: CVE-2020-3175

Una vulnerabilità nel sistema di trattamento delle risorse di Cisco NX-OS Software per switch Cisco MDS 9000 Series Multilayer potrebbe consentire a un non autenticato, attaccante remoto di causare un Denial of Service (DoS) condizione su un dispositivo interessato. La vulnerabilità è dovuta al controllo di utilizzo delle risorse improprio. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità inviando il traffico verso l’interfaccia di gestione (mgmt0) di un dispositivo interessato a tassi molto elevati. Un exploit potrebbe consentire al malintenzionato di causare comportamenti imprevisti, come elevato utilizzo della CPU, blocca il processo, o anche riavvio del sistema completo di un dispositivo interessato.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200226-mds-ovrld-dos
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3175


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi