Vulnerabilità: CVE-2020-3184

Una vulnerabilità nell’interfaccia di gestione web-based di Cisco Prime Collaboration Provisioning Software potrebbe consentire a un autenticato, attaccante remoto di condurre attacchi di SQL injection in un sistema interessato. La vulnerabilità esiste perché l’interfaccia di gestione web-based convalida impropriamente l’input dell’utente per le query SQL specifica. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità per l’autenticazione per l’applicazione con credenziali amministrative valide e l’invio di richieste dannose al sistema interessato. Un successo exploit potrebbe consentire al malintenzionato di visualizzare le informazioni che non sei autorizzato a visualizzare, apportare le modifiche al sistema che non sono autorizzati a fare, o le informazioni di eliminazione dal database che non sono autorizzati a eliminare.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-pcp-sql-inj-22Auwt66
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3184


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi