Vulnerabilità: CVE-2020-3209

Una vulnerabilità in verifica immagine software Cisco IOS XE Software potrebbe consentire a un non autenticato, attaccante fisico per installare e avviare una copia del software dannoso o eseguire file binari senza segno su un dispositivo interessato. La vulnerabilità è dovuta ad un controllo improprio sull’area di codice che gestisce la verifica delle firme digitali dei file immagine del sistema durante il processo di avvio iniziale. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità caricando il software non firmato su un dispositivo interessato. Un successo exploit potrebbe consentire al malintenzionato di installare e avviare una copia del software dannoso o eseguire file binari non firmati sul dispositivo di destinazione.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxe-digsig-bypass-FYQ3bmVq
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3209


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi