Vulnerabilità: CVE-2020-3213

Una vulnerabilità nel ROMMON di Cisco IOS XE Software potrebbe consentire a un autenticato, attaccante locale di privilegi Elevate a quelle del l’utente root del sistema operativo sottostante. La vulnerabilità è dovuta al ROMMON consentendo parametri speciali da passare al dispositivo di avvio iniziale. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità inviando i parametri al dispositivo al primo avvio. Un exploit potrebbe consentire l’attacco di elevare da un utente Priv15 all’utente root e eseguire comandi arbitrari con i privilegi dell’utente root.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-priv-esc3-GMgnGCHx
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3213


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi