Vulnerabilità: CVE-2020-3267

Una vulnerabilità nel sottosistema API di Cisco Unified Contact Center Express (Unified CCX) potrebbe consentire a un autenticato, attaccante remoto di modificare lo stato disponibilità di qualsiasi agente. La vulnerabilità è dovuta a insufficiente applicazione di autorizzazione su un sistema interessato. Un utente malintenzionato può sfruttare questa vulnerabilità autenticazione a un sistema interessato con credenziali agente valide ed eseguendo una chiamata API specifica con ingresso predisposto. Un successo exploit potrebbe consentire l’attaccante per modificare lo stato disponibilità di un agente, causando potenzialmente una condizione di negazione del servizio.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-uccx-api-auth-WSx4v7sB
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3267


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi