Vulnerabilità: CVE-2020-3338

Una vulnerabilità nella funzionalità di protocollo Independent Multicast (PIM) per le reti IPv6 (PIM6) di Cisco NX-OS Software potrebbe consentire a un non autenticato, attaccante remoto di causare un Denial of Service (DoS) condizione su un dispositivo interessato. La vulnerabilità è dovuta alla gestione degli errori improprio durante l’elaborazione di pacchetti PIM6 in entrata. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità inviando pacchetti multipli artigianale PIM6 a un dispositivo interessato. Un successo exploit potrebbe consentire l’attacco di causare l’applicazione PIM6 alla memoria del sistema di tenuta. Nel tempo, questa perdita di memoria potrebbe causare l’applicazione PIM6 per interrompere l’elaborazione del traffico PIM6 legittimo, portando ad una condizione di DoS sul dispositivo interessato.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-nxos-pim-memleak-dos-tC8eP7uw
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3338


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi