Vulnerabilità: CVE-2020-3410

Una vulnerabilità nella funzionalità di autenticazione Common Access Card (CAC) di Cisco Firepower Management Center Software (FMC) potrebbe consentire a un non autenticato, attaccante remoto di autenticazione di bypass e l’accesso al sistema FMC. L’attaccante deve avere un CAC valida per avviare il tentativo di accesso. La vulnerabilità è dovuta a non corretta invalidazione sessione durante l’autenticazione CAC. Un utente malintenzionato può sfruttare questa vulnerabilità eseguendo un tentativo di autenticazione CAC basata al sistema interessato. Un successo exploit potrebbe consentire al malintenzionato di accedere a un sistema interessato con i privilegi di un utente CAC-autenticato che è attualmente connesso.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmc-cacauthbyp-NCLGZm3Q
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3410


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi