Vulnerabilità: CVE-2020-3545

Una vulnerabilità in Cisco FXOS software potrebbe consentire a un autenticato, attaccante locale con credenziali amministrative per causare una condizione di buffer overflow. La vulnerabilità è dovuta a limiti non corrette controllo di valori che vengono analizzati da un file specifico. Un utente malintenzionato può sfruttare questa vulnerabilità fornendo un file artigianale che, quando viene elaborato, può causare un buffer overflow basato sullo stack. Un successo exploit potrebbe consentire l’esecuzione di codice arbitrario sul sistema operativo sottostante con privilegi di root. Un utente malintenzionato avrebbe bisogno di disporre di credenziali amministrative valide per sfruttare questa vulnerabilità.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fxos-buffer-cSdmfWUt
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3545


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi