Vulnerabilità: CVE-2020-35730

Un problema XSS è stato scoperto nel Roundcube Webmail prima 1.2.13, 1.3.16 1.3.x prima, e 1.4.x prima di 1.4.10. L’attaccante può inviare un messaggio di testo di posta elettronica normale, con JavaScript in un elemento di riferimento di collegamento che viene utilizzata in maniera impropria linkref_addindex in rcube_string_replacer.php.


https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=978491
https://github.com/roundcube/roundcubemail/compare/1.4.9…1.4.10
https://github.com/roundcube/roundcubemail/releases/tag/1.2.13
https://github.com/roundcube/roundcubemail/releases/tag/1.3.16
https://github.com/roundcube/roundcubemail/releases/tag/1.4.10
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HMLIZWKMTRCLU7KZLEQHELS4INXJ7X5Q/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HCEU4BM5WGIDJWP6Z4PCH62ZMH57QYM2/
https://roundcube.net/download/
https://www.alexbirnberg.com/roundcube-xss.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35730


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi