Vulnerabilità: CVE-2020-35800

Alcuni dispositivi NETGEAR sono influenzati da errata configurazione di impostazioni di sicurezza. Questo influisce AC2100 prima 1.2.0.72, AC2400 prima 1.2.0.72, AC2600 prima 1.2.0.72, CBK40 prima 2.5.0.10, CBR40 prima 2.5.0.10, D6000 prima di 1.0.0.80, D6220 prima di 1.0.0.60, D6400 prima di 1.0.0.94, D7000v2 prima 1.0.0.62, D7800 prima di 1.0.3.48, D8500 prima di 1.0.3.50, DC112A prima 1.0.0.48, DGN2200v4 prima 1.0.0.114, DM200 prima 1.0.0.66, EAX20 prima 1.0.0.36, EAX80 prima 1.0.1.62, EX2700 prima 1.0.1.58, EX3110 prima 1.0.1.68, EX3700 prima 1.0.0.84, EX3800 prima 1.0.0.84, ex3920 prima 1.0.0.84, EX6000 prima 1.0.0.44, EX6100v2 prima 1.0.1.94, EX6110 prima 1.0.1.68, EX6120 prima 1.0. 0.54, EX6130 prima 1.0.0.36, EX6150v1 prima 1.0.0.46, EX6150v2 prima 1.0.1.94, EX6200v1 prima 1.0.3.94, EX6250 prima 1.0.0.128, EX6400 prima 1.0.2.152, EX6400v2 prima 1.0.0.128, EX6410 prima 1.0.0.128, EX6920 prima 1.0.0.54, EX7000 prima di 1.0.1.90, EX7300 prima 1.0.2.152, EX7300v2 prima 1.0.0.128, EX7320 prima 1.0.0.128, EX7500 prima di 1.0.0.68, EX7700 prima 1.0.0.210, EX8000 befor e 1.0.1.224, MK62 prima 1.0.5.102, MR60 prima 1.0.5.102, MS60 prima 1.0.5.102, R6120 prima 1.0.0.70, R6220 prima 1.1.0.100, R6230 prima 1.1.0.100, R6250 prima 1.0.4.42, R6260 prima di 1.1 .0.76, R6300v2 prima 1.0.4.42, R6330 prima 1.1.0.76, R6350 prima 1.1.0.76, R6400v1 prima 1.0.1.62, R6400v2 prima 1.0.4.98, R6700v1 prima 1.0.2.16, R6700v2 prima 1.2.0.72, R6700v3 prima 1.0.4.98 , R6800 prima 1.2.0.72, R6800 prima 1.2.0.72, R6850 prima 1.1.0.76, R6900 prima 1.0.2.16, R6900P prima 1.3.2.124, R6900v2 prima 1.2.0.72, R7000 prima 1.0.11.106, R7000P prima 1.3.2.124, R7100LG prima 1.0.0.56, R7200 prima 1.2.0.72, R7350 prima 1.2.0.72, R7400 prima 1.2.0.72, R7450 prima 1.2.0.72, R7500v2 prima 1.0.3.48, R7800 prima 1.0.2.74, R7850 prima 1.0.5.60, R7900 prima 1.0 .4.26, R7900P prima 1.4.1.62, R7960P prima 1.4.1.62, R8000 prima 1.0.4.58, R8000P prima 1.4.1.62, R8300 prima 1.0.2.134, R8500 prima 1.0.2.134, R8900 prima 1.0.5.24, R9000 prima 1.0.5.24 , prima di RAX120 1.0.1.136, RAX15 prima 1.0.1.64, RAX20 prima 1.0.1.64, RAX200 prima 1.0.5.24, RAX35 prima 1.0.3.80, RAX40 prima 1.0.3.80, RAX45 prima 1.0.2.64, RAX50 prima 1.0.2.64, RAX75 prima 1.0. 3.102, RAX80 prima 1.0.3.102, RBK12 prima 2.6.1.44, RBR10 prima 2.6.1.44, RBS10 prima 2.6.1.44, RBK20 prima 2.6.1.38, RBR20 prima 2.6.1.36, RBS20 prima 2.6.1.38, RBK40 prima 2.6.1.38, RBR40 prima 2.6.1.38, RBS40 prima 2.6.1.38, RBK50 prima 2.6.1.40, RBR50 prima 2.6.1.40, RBS50 prima 2.6.1.40, RBK752 prima 3.2.16.6, 3.2.16.6 RBR750 prima, RBS750 prima 3.2.16.6, RBK842 prima 3.2.16.6, RBR840 prima 3.2.16.6, RBS840 prima 3.2.16.6, RBK852 prima 3.2.16.6, RBR850 prima 3.2.16.6, RBS850 prima 3.2.16.6, RBS40V prima 2.5.1.6, RBS40V-200 prima 1.0.0.46, prima RBS50Y 2.6.1.40, RBW30 prima 2.5.0.4, RS400 prima 1.5.0.48, WN2500RPv2 prima 1.0.1.56, WN3000RPv3 prima 1.0.2.86, WN3500RPv1 prima 1.0.0.28, WNDR3400v3 prima 1.0.1.32, WNR1000v3 prima 1.0.2.78, WNR2000v2 prima di 1.2. 0,12, XR300 prima 1.0.3.50, XR450 prima 2.3.2.66, XR500 prima 2.3.2.66, e XR700 prima 1.0.1.34.


https://kb.netgear.com/000062733/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-Range-Extenders-and-Orbi-WiFi-Systems-PSV-2020-0112
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35800


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi