Vulnerabilità: CVE-2020-35937

Stored Cross-Site Scripting (XSS) vulnerabilità nel plugin Vetrina della squadra prima di 1.22.16 per WordPress in modalità remota autenticati aggressori ai layout di importazione, tra cui JavaScript fornita tramite un carico utile artigianale remoto ospitato nel parametro sorgente tramite AJAX. L’azione deve essere impostato su team_import_xml_layouts.


https://www.wordfence.com/blog/2020/10/high-severity-vulnerabilities-in-post-grid-and-team-showcase-plugins/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35937


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi