Vulnerabilità: CVE-2020-35952

login.php in PHP-Fusion (aka PHP-Fusion) Andromeda 9.x prima 2020/12/30 genera messaggi di errore che distinguono tra il nome utente e la password corretta non corretta (vale a dire, non un messaggio singolo ""nome utente o la tua password"" in entrambi i casi), che potrebbe consentire l’enumerazione.


https://github.com/PHPFusion/PHPFusion/issues/2346
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35952


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi