Vulnerabilità: CVE-2020-3956

VMware cloud Direttore 10.0.x prima 10.0.0.2, 9.7.0.x prima 9.7.0.5, 9.5.0.6 9.5.0.x prima, e prima di 9.1.0.x 9.1.0.4 non gestiscono correttamente l’input che porta a un codice vulnerabilità iniezione. Un attore autenticato può essere in grado di inviare il traffico dannoso per VMware cloud direttore che può portare a esecuzione di codice remoto arbitrario. Questa vulnerabilità può essere sfruttata attraverso l’HTML5- e Flex-based interfacce utente, l’interfaccia Explorer API e API di accesso.


http://packetstormsecurity.com/files/157909/vCloud-Director-9.7.0.15498291-Remote-Code-Execution.html
https://citadelo.com/en/blog/full-infrastructure-takeover-of-vmware-cloud-director-CVE-2020-3956/
https://github.com/aaronsvk/CVE-2020-3956
https://www.vmware.com/security/advisories/VMSA-2020-0010.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3956


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi