Vulnerabilità: CVE-2020-3967

VMware ESXi (7.0 prima ESXi_7.0.0-1.20.16321839, 6.7 prima ESXi670-202004101-SG e 6.5 prima ESXi650-202005401-SG), Workstation (15.x prima 15.5.5), e Fusion (11.x prima del 11.5. 5) contengono una vulnerabilità di heap overflow nel controller USB 2.0 (EHCI). Un attore malevolo con accesso locale ad una macchina virtuale può essere in grado di sfruttare questa vulnerabilità per eseguire codice sull’hypervisor da una macchina virtuale. Ulteriori condizioni che esulano dal controllo dell’attaccante deve essere presente per lo sfruttamento sia possibile.


https://www.vmware.com/security/advisories/VMSA-2020-0015.html
https://www.vmware.com/security/advisories/VMSA-2020-0015.html
https://www.zerodayinitiative.com/advisories/ZDI-20-784/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3967


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi