Vulnerabilità: CVE-2020-4465

IBM MQ, IBM MQ Appliance e IBM MQ per HPE NonStop 8.0, 9.1 CD, e 9,1 LTS è vulnerabile a una vulnerabilità buffer overflow causa di un errore nel codice di elaborazione canale. Un aggressore remoto potrebbe overflow del buffer utilizzando un client più vecchio e causare un denial of service. IBM X-Force ID: 181.562.


https://www.ibm.com/support/pages/node/6252783
https://www.ibm.com/support/pages/node/6252783
https://exchange.xforce.ibmcloud.com/vulnerabilities/181562
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-4465


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi