Vulnerabilità: CVE-2020-4700

IBM Sterling B2B Integrator Standard Edition 6.0.0.0 attraverso 6.0.3.2 e 5.2.0.0 5.2.6.5 attraverso potrebbe consentire a un utente autenticato che appartiene ad un gruppo di utenti specifico per creare un utente o un gruppo con privilegi amministrativi. IBM X-Force ID: 187.077.


https://www.ibm.com/support/pages/node/6367979
https://www.ibm.com/support/pages/node/6367979
https://exchange.xforce.ibmcloud.com/vulnerabilities/187077
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-4700


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi