Vulnerabilità: CVE-2020-5284

versioni Next.js prima 9.3.2 hanno una vulnerabilità directory traversal. I pirati informatici potrebbero mestiere richieste particolari per accedere ai file nella directory dist (.Next). Questo non influisce file al di fuori della directory dist (.Next). In generale, la directory dist detiene solo beni di build meno che l’applicazione memorizza intenzionalmente altre attività in questa directory. Questo problema è stato risolto nella versione 9.3.2.


https://github.com/zeit/next.js/security/advisories/GHSA-fq77-7p7r-83rj
https://github.com/zeit/next.js/releases/tag/v9.3.2
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-5284


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi