Vulnerabilità: CVE-2020-5414

VMware Tanzu Application Service per le macchine virtuali (2.7.x versioni precedenti alla 2.7.19, 2.8.xe versioni precedenti alla 2.8.13, e 2.9.x versioni precedenti alla 2.9.7) contiene un Autoscaler App che registra la password di amministratore SAU. Questa credenziale è redatto su VMware Tanzu Operations Manager; tuttavia, i registri unredacted sono disponibili per gli utenti autenticati del direttore BOSH. Questa credenziale avrebbe concesso privilegi amministrativi a un utente malintenzionato. Le stesse versioni di App Autoscaler log anche la password di App Autoscaler Broker. Prima di versioni più recenti di Operations Manager, questa credenziale non è stato redatto da tronchi. Questa credenziale consente a un utente malintenzionato di creare, cancellare e modificare le istanze dei servizi App Autoscaler. Operations Manager ha iniziato fornendoci questa credenziale da tronchi come delle sue versioni 2.7.15, 2.8.6 e 2.9.1. Si noti che questi registri sono in genere visibili solo agli amministratori di fondazione e gli operatori.


https://tanzu.vmware.com/security/cve-2020-5414
https://tanzu.vmware.com/security/cve-2020-5414
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-5414


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi