Vulnerabilità: CVE-2020-5632

serie InfoCage SiteShell (tipo host SiteShell per IIS V1.4, V1.5 e V1.6, tipo host SiteShell per IIS prima V2.0.0.6 revisione, V2.1.0.7, V2.1.1.6, V3. 0.0.11, V4.0.0.6, V4.1.0.5, e V4.2.0.1, tipo host SiteShell per Apache di Windows V1.4, V1.5 e V1.6, e il tipo di host SiteShell per Apache Windows precedenti a V2.0.0.6 revisione, V2.1.0.7, V2.1.1.6, V3.0.0.11, V4.0.0.6, V4.1.0.5, e V4.2.0.1) permettere che gli attaccanti bypass autenticato limitazione di accesso e di eseguire codice arbitrario con privilegi elevati tramite un file eseguibili appositamente predisposti.


https://jpn.nec.com/infocage/siteshell/everyone_20200918.html
https://jpn.nec.com/infocage/siteshell/everyone_20200918.html
https://jvn.jp/en/jp/JVN07426151/index.html
https://jvn.jp/en/jp/JVN07426151/index.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-5632


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi