Vulnerabilità: CVE-2020-6059

Un fuori dai limiti sfruttabili leggi esiste vulnerabilità nel modo MiniSNMPD versione 1.4 analizza pacchetti SNMP in entrata. Una richiesta SNMP appositamente predisposta può innescare un fuori lettura memoria fuori dai limiti che può risultare in informazioni sensibili divulgazione e la negazione del servizio. Per attivare questa vulnerabilità, un utente malintenzionato deve inviare un pacchetto appositamente predisposto al server vulnerabili.


https://talosintelligence.com/vulnerability_reports/TALOS-2019-0976
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6059


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi