Vulnerabilità: CVE-2020-6272

versioni SAP Commercio Cloud – 1808, 1811, 1905, 2005, non fa sufficientemente input dell’utente codificare, che consente un autenticati e autorizzati content manager di iniettare script dannoso in diversi componenti Web CMS. Questi possono essere salvati e successivamente attivati, se una pagina Web interessata viene visitata, con conseguente Cross-Site Scripting (XSS).


https://launchpad.support.sap.com/#/notes/2917381
https://launchpad.support.sap.com/#/notes/2917381
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6272


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi