Vulnerabilità: CVE-2020-6367

C’è una vulnerabilità di cross site scripting riflesso in SAP NetWeaver Composite Application Framework, versioni – 7.20, 7.30, 7.31, 7.40, 7.50. Un utente malintenzionato non autenticato può ingannare un utente autenticato ignaro di cliccare su un link maligno. Il browser gli utenti finali non ha modo di sapere che lo script non dovrebbe essere attendibile, ed eseguirà lo script, con conseguente informazioni sensibili vengano divulgate o modificato.


https://launchpad.support.sap.com/#/notes/2972661
https://launchpad.support.sap.com/#/notes/2972661
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6367


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi