Vulnerabilità: CVE-2020-6458

Fuori dai limiti leggere e scrivere in PDFium in Google Chrome prima di 81.0.4044.122 consentito un attaccante remoto di sfruttare potenzialmente danneggiamento di heap tramite un file PDF artigianale.


https://www.debian.org/security/2020/dsa-4714
https://chromereleases.googleblog.com/2020/04/stable-channel-update-for-desktop_21.html
https://crbug.com/1067270
https://www.talosintelligence.com/vulnerability_reports/TALOS-2020-1044
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6458


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi