Vulnerabilità: CVE-2020-7224

Il client OpenVPN Aviatrix attraverso 2.5.7 su Linux, MacOS e Windows è vulnerabile quando i parametri di OpenSSL sono alterati dal set value emesse; i parametri possono consentire non autorizzate librerie di terze parti per caricare.


https://docs.aviatrix.com/#security-bulletin
https://docs.aviatrix.com/HowTos/security_bulletin_article.html
https://docs.aviatrix.com/HowTos/security_bulletin_article.html#article-avxsb-00001
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7224


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi