Vulnerabilità: CVE-2020-7246

Una vulnerabilità? (RCE) esiste in qdPM 9.1 e precedenti. Un utente malintenzionato può caricare un file di codice PHP dannoso tramite la funzionalità foto del profilo, sfruttando una vulnerabilità percorso di attraversamento negli utenti [ ‘photop_preview’] funzione per le foto di eliminazione, consentendo di bypass di protezione .htaccess. NOTA: questo problema esiste a causa di una correzione incompleta per CVE-2015-3884.


http://packetstormsecurity.com/files/156063/qdPM-9.1-Remote-Code-Execution.html
http://packetstormsecurity.com/files/156571/qdPM-Remote-Code-Execution.html
https://docs.google.com/document/d/13ZZSm0DL1Ie6r_fU5ZdDKGZ4defFqiFXMG–zDo8S10/edit?usp=sharing
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7246


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi