Vulnerabilità: CVE-2020-7383

Un problema di SQL Injection nella versione Rapid7 NeXpose prima 6.6.49 che potrebbe aver permesso un utente autenticato con un livello di autorizzazione basso per accedere alle risorse e fare i cambiamenti che non avrebbero dovuto essere in grado di accedere.


https://help.rapid7.com/insightvm/en-us/release-notes/index.html?pid=6.6.49
https://help.rapid7.com/insightvm/en-us/release-notes/index.html?pid=6.6.49
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7383


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi