Vulnerabilità: CVE-2020-7465

L’implementazione L2TP MPD prima 5,9 consente un utente remoto che può inviare specificamente predisposto pacchetto di controllo L2TP con AVP Q.931 causare il codice per eseguire codice arbitrario o causare l’interruzione del servizio (danneggiamento della memoria).


https://sourceforge.net/p/mpd/bugs/70/
https://sourceforge.net/p/mpd/bugs/70/
https://sourceforge.net/p/mpd/svn/2377/
https://sourceforge.net/p/mpd/svn/2377/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7465


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi