Vulnerabilità: CVE-2020-7707

Il pacchetto struttura-expr prima 2.0.3 sono vulnerabili ad prototipo inquinamento attraverso la funzione regolatore.


https://github.com/jquense/expr/commit/df846910915d59f711ce63c1f817815bceab5ff7
https://github.com/jquense/expr/commit/df846910915d59f711ce63c1f817815bceab5ff7
https://snyk.io/vuln/SNYK-JAVA-ORGWEBJARSNPM-598857
https://snyk.io/vuln/SNYK-JAVA-ORGWEBJARSNPM-598857
https://snyk.io/vuln/SNYK-JS-PROPERTYEXPR-598800
https://snyk.io/vuln/SNYK-JS-PROPERTYEXPR-598800
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7707


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi