Vulnerabilità: CVE-2020-8023

Un’accettazione di estranei non attendibile dei dati con la vulnerabilità dei dati attendibili nello script di avvio di openldap2 di SUSE Enterprise Storage 5, SUSE Linux Enterprise debuginfo 11-SP3, SUSE Linux Enterprise debuginfo 11-SP4, SUSE Linux Enterprise Point of Sale 11-SP3, SUSE Linux Enterprise Server 11-SECURITY, SUSE Linux Enterprise Server 11-SP4-LTSS, SUSE Linux Enterprise Server 12 SP2-BCL, SUSE Linux Enterprise Server 12 SP2-LTSS, SUSE Linux Enterprise Server 12-SP3-BCL, SUSE Linux Enterprise Server 12-SP3-LTSS, SUSE Linux Enterprise Server 12-SP4, SUSE Linux Enterprise Server 12-SP5, SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server per SAP 12-SP2, SUSE Linux Enterprise Server per SAP 12-SP3, SUSE Linux Enterprise Server per SAP 15, SUSE OpenStack cloud 7, SUSE OpenStack nuvola 8, SUSE OpenStack nuvola Crowbar 8; openSUSE 15.1 Leap, openSUSE 15.2 Leap consente agli aggressori locali per aumentare i privilegi di utente LDAP alla radice. Questo problema riguarda: SUSE Enterprise bagagli versioni 5 openldap2 prima 2.4.41-18.71.2. SUSE Linux Enterprise Debuginfo versioni 11-SP3 openldap2 prima 2.4.26-0.74.13.1 ,. SUSE Linux Enterprise Debuginfo versioni 11-SP4 openldap2 prima 2.4.26-0.74.13.1 ,. SUSE Linux Enterprise Point of Sale versioni openldap2 11-SP3 prima 2.4.26-0.74.13.1 ,. SUSE Linux Enterprise Server versioni openldap2-client-openssl1 11-sicurezza prima di 2.4.26-0.74.13.1. SUSE Linux Enterprise Server 11-SP4-LTS versioni openldap2 prima 2.4.26-0.74.13.1 ,. versioni openldap2 SUSE Linux Enterprise Server 12-SP2-BCL prima 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP2-LTS versioni openldap2 prima 2.4.41-18.71.2. versioni openldap2 SUSE Linux Enterprise Server 12-SP3-BCL prima 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP3-LTS versioni openldap2 prima 2.4.41-18.71.2. versioni openldap2 SUSE Linux Enterprise Server 12-SP4 prima 2.4.41-18.71.2. versioni openldap2 SUSE Linux Enterprise Server 12-SP5 prima 2.4.41-18.71.2. SUSE Linux Enterprise Server 15-LTS versioni openldap2 prima 2.4.46-9.31.1. SUSE Linux Enterprise Server per SAP 12-SP2 versioni openldap2 prima 2.4.41-18.71.2. SUSE Linux Enterprise Server per SAP 12-SP3 versioni openldap2 prima 2.4.41-18.71.2. SUSE Linux Enterprise Server per SAP 15 versioni openldap2 prima 2.4.46-9.31.1. SUSE OpenStack Cloud 7 versioni openldap2 prima 2.4.41-18.71.2. SUSE OpenStack nuvola 8 versioni openldap2 prima 2.4.41-18.71.2. SUSE OpenStack nuvola Crowbar 8 versioni openldap2 prima 2.4.41-18.71.2. openSUSE 15.1 Leap versioni precedenti alla 2.4.46 openldap2-lp151.10.12.1. openSUSE 15.2 Leap versioni precedenti alla 2.4.46 openldap2-lp152.14.3.1.


https://bugzilla.suse.com/show_bug.cgi?id=1172698
https://bugzilla.suse.com/show_bug.cgi?id=1172698
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8023


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi