Vulnerabilità: CVE-2020-8026

Un non corretto autorizzazioni predefinite vulnerabilità nel confezionamento di locanda in openSUSE 15.2 Leap, openSUSE Tumbleweed, openSUSE 15.1 Leap consente agli aggressori locali con il controllo del nuovo utente ad aumentare i propri privilegi di root. Questo problema riguarda: openSUSE 15.2 Leap versione 2.6.2 Inn-lp152.1.26 e le versioni precedenti. la versione di openSUSE Tumbleweed inn 2.6.2-4.2 e le versioni precedenti. openSUSE 15.1 Leap Inn versione 2.5.4-lp151.3.3.1 e le versioni precedenti.


https://bugzilla.suse.com/show_bug.cgi?id=1172573
https://bugzilla.suse.com/show_bug.cgi?id=1172573
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00064.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00063.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00074.html
http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00038.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8026


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi