Vulnerabilità: CVE-2020-8315

In Python (CPython) 3.6 attraverso 3.6.10, 3,7 attraverso 3.7.6 e 3.8 al 3.8.1, un carico di dipendenza insicuro sul lancio su Windows 7 può comportare la copia di un attaccante di API-ms-win-core-percorso- l1-1-0.dll essere caricato e utilizzato al posto della copia del sistema. Windows 8 e in seguito sono inalterati.


https://bugs.python.org/issue39401
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8315


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi