Vulnerabilità: CVE-2020-8559

Il kubernetes Kube-apiserver nelle versioni v1.6-v1.15, e le versioni precedenti alla v1.16.13, v1.17.9 e v1.18.6 sono vulnerabili a un reindirizzamento non convalidato sulle richieste di aggiornamento proxy che potrebbe consentire a un utente malintenzionato di aumentare i privilegi di un nodo compromesso per un compromesso pieno cluster.


https://security.netapp.com/advisory/ntap-20200810-0004/
https://github.com/kubernetes/kubernetes/issues/92914
https://github.com/kubernetes/kubernetes/issues/92914
https://groups.google.com/d/msg/kubernetes-security-announce/JAIGG5yNROs/19nHQ5wkBwAJ
https://groups.google.com/d/msg/kubernetes-security-announce/JAIGG5yNROs/19nHQ5wkBwAJ
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8559


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi