Vulnerabilità: CVE-2020-8607

Una vulnerabilità di convalida dell’input trovato in molteplici prodotti Trend Micro utilizzando una particolare versione di un driver specifico di protezione rootkit potrebbe consentire a un attaccante in modalità utente con autorizzazioni di amministratore di abusare del conducente per modificare un indirizzo di kernel che può causare un crash di sistema o potenzialmente portare ad esecuzione di codice in modalità kernel. Un utente malintenzionato deve già aver ottenuto accesso amministratore sulla macchina target (sia legittimamente o tramite un attacco correlato separato) per sfruttare la vulnerabilità.


https://jvn.jp/en/vu/JVNVU99160193/index.html
https://jvn.jp/en/vu/JVNVU99160193/index.html
https://jvn.jp/vu/JVNVU99160193/
https://jvn.jp/vu/JVNVU99160193/
https://success.trendmicro.com/jp/solution/000260748
https://success.trendmicro.com/jp/solution/000260748
https://success.trendmicro.com/solution/000260713
https://success.trendmicro.com/solution/000260713
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8607


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi