Vulnerabilità: CVE-2020-8621

In BIND 9.14.0 -> 9.16.5, 9.17.0 -> 9.17.3, Se un server è configurato sia con la riduzione al minimo QNAME e ‘avanti prima’ poi un attaccante che può inviare query ad esso può essere in grado di innescare la condizione che causerà il crash del server. I server che ‘solo in avanti’ non sono interessati.


https://security.netapp.com/advisory/ntap-20200827-0003/
https://www.synology.com/security/advisory/Synology_SA_20_19
https://kb.isc.org/docs/cve-2020-8621
https://kb.isc.org/docs/cve-2020-8621
https://security.gentoo.org/glsa/202008-19
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00041.html
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00044.html
https://usn.ubuntu.com/4468-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8621


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi