Vulnerabilità: CVE-2020-8860

Questa vulnerabilità consente attaccanti remoti di eseguire codice arbitrario su installazioni interessate del Samsung Galaxy S10 Firmware G973FXXS3ASJA, O (8.x), P (9,0), Q (10.0) dispositivi con chipset Exynos. interazione dell’utente è necessaria per sfruttare la vulnerabilità in quanto la destinazione deve rispondere a una telefonata. Il difetto specifico esiste all’interno dei messaggi di configurazione di controllo delle chiamate. I problema deriva dalla mancanza di una corretta validazione della lunghezza dei dati forniti dall’utente prima copiandolo su un lunghezza fissa, stack-based buffer. Un utente malintenzionato può sfruttare questa vulnerabilità per eseguire codice nel contesto del processore in banda. Era ZDI-CAN-9658.


https://security.samsungmobile.com/securityUpdate.smsb
https://www.zerodayinitiative.com/advisories/ZDI-20-255/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8860


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi