Vulnerabilità: CVE-2020-8966

C’è una neutralizzazione improprio di HTML Script-Tags corrispondenti a una vulnerabilità pagina Web (di base XSS) nelle pagine web php di Tiki-Wiki Groupware. Tiki-Wiki CMS attraverso tutte le versioni 20.0 permette agli utenti malintenzionati per causare l’iniezione di frammenti di codice maligno (script) in una pagina web legittima.


https://sourceforge.net/p/tikiwiki/code/75455
https://www.incibe-cert.es/en/early-warning/security-advisories/cross-site-scripting-xss-flaws-found-tiki-wiki-cms-software
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8966


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi