Vulnerabilità: CVE-2020-9359

KDE Okular prima 1.10.0 permette l’esecuzione di codice tramite un collegamento azione in un documento PDF.


https://invent.kde.org/kde/okular/-/commit/6a93a033b4f9248b3cd4d04689b8391df754e244
https://kde.org/info/security/advisory-20200312-1.txt
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2TY3O6UWX2XTP7PISPTZ6FYRDFU4UF66/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/AW6GJ3AKGXOMTDHNZBMSXDTWNJJRFBDH/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/G3HL3F6JLCSRLPFZ47735F5STPJWDVR4/
https://security.gentoo.org/glsa/202007-47
https://lists.debian.org/debian-lts-announce/2020/03/msg00033.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9359


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi