Vulnerabilità: CVE-2020-9408

Il componente libreria Spotfire della piattaforma analitica TIBCO Spotfire di TIBCO Software Inc. per AWS Marketplace e TIBCO Spotfire Server contiene una vulnerabilità che teoricamente permette ad un aggressore con i permessi di scrittura per la Biblioteca Spotfire, ma non ""Script Autore"" il permesso di gruppo, per modificare gli attributi di file e oggetti salvati nel tipo di libreria che il sistema li tratta come attendibile. Ciò potrebbe consentire a un utente malintenzionato di causare il Web Player Spotfire, i clienti degli analisti, e servizio TERR ad eseguire codice arbitrario con i privilegi dell’account di sistema che ha avviato quei processi. release interessati sono piattaforma di TIBCO Software Inc. TIBCO Spotfire Analytics per AWS Marketplace: le versioni 10.8.0 e al di sotto e TIBCO Spotfire Server: le versioni 7.11.9 e sotto, le versioni 7.12.0, 7.13.0, 7.14.0, 10.0. 0, 10.0.1, 10.1.0, 10.2.0, 10.3.0, 10.3.1, 10.3.2, 10.3.3, 10.3.4, 10.3.5, 10.3.6 e versioni 10.4.0, 10.5. 0, 10.6.0, 10.6.1, 10.7.0, 10.8.0 e.


http://www.tibco.com/services/support/advisories
https://www.tibco.com/support/advisories/2020/03/tibco-security-advisory-march-11-2020-tibco-spotfire-server
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9408


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi